I got Reza blueprint, but the blueprint tab doesnt recognize


#1


#2

The only skin you’re missing, you can see that you have the blueprint for it ?

Is it just not allowing you to craft it after tapping it ?


#3

You probably loaded in all the skins inside the inventory. Just X the tab out and open it again. Blueprints should recognize it now although you can just craft it there and in the skins tab in the hero section.


#4

Yes I have the blueprint for it.

I also tried your method. X out and go to skin section again, but it still not work.
Btw, the first time I go to skin section, it always says that I have no skin until I randomly choose 1 and X out.


#5

Got the same blueprint and just crafted it no problem :s


#6

yah thats what I meant. Since you opened your skin already just X out and go back in.


#7

this is a bug with the blueprint section in general. you have to open the inventory, tap on a skin until the game realizes what skins you own, go out of the inventory and then go back in. you should be able to tap on your bp section now.


#8

Thanks. It works now.

Ughhhh, this is so irritating so I decide to throw all blueprints I don’t like at once.