Upper right corner of the UI is unresponsive


#1

I am having a problem with

The red marked area is unresponsive to touch. Not only on the main menu as you see in the picture, but also in other menus, for example, party chat button, which is placed in the same corner. This also includes new rhombical “ X “ exit buttons on Advertisements.

My device is
Ipad air 2

My operating system is
IOS 11.1.2
Not jailbroken


#2

Same thing happened to me. Force quit the app and relaunch. That fixed it for me.

I’ve reported it to SEMC


#4

a quick reboot fixed it! Thanks


#5

As a forum note in this Category you can as the original poster mark one of the responses as the correct answer - the option to so appears under the post and looks like a little target.

If you do this it will copy their answer into your post, and it will give them a point towards earning the Helpful Badge (I think they need to give 10 answers which are marked as correct to earn it, and that they can earn it again and again - so over time very helpful community members become apparent!).

Mods and admins can also mark answers as correct.


#6

I’m having the same issue, but it sometimes is responsive.


#7

That’s so awesome. Like, whoa.


#8

Unfortunately this is a bug that many users have already reported. However the force close trick does seem to be a temporary solution.


#9

Hey, are you sure this is enabled for basic users? I was attempting to use it for marking my groups page solved but can’t seem to find the target icon unless for some odd reason it’s disabled in mobile view.


#10

Oh it might require a higher Trust level I’ll check that

its also pretty hard to spot let me screen shot it.


#11

So its that little check box.
To get to it hit the . . . At rhe bottom of the post.

However it will only function in this category at the moment. And as I said it might be the case you need a certain level - although I will drop that if it is the case.


#12

Ahh okay, I’m unable to confirm any of this or if it even works for mobile and basic users as I have no thread in here yet. I guess I’ll find out in the future.


#13

Same here, however mine is also unresponsive in-game (pings). I’ve force closed and still it will only work about 1/5 times. Perhaps if I could figure out how to flip the map so it doesn’t affect me, but the mirror map option in settings also does not work.

I’m using a Galaxy S7 with all updates.