Patch 3.4 Bug Hunt


#1

Well, once again, the latest patch is quite buggy. In an attempt to help people figure out whether a bug has been identified and reported, let’s try to keep the posts about bugs you’ve run across within this topic. I’ll also edit posts when I can confirm that SEMC is aware of a particular bug. Thanks!


#2

RANK POINTS

Confirmed SEMC is aware of this one


#3

ROOK’S DECREE

Passive: After using an ability, your next basic attack against an enemy hero applies a barrier (100+15% of bonus health) to all nearby allies for 2 seconds. (8s cooldown)

This is bugged: a basic attack against ANYTHING currently triggers the passive.

Confirmed SEMC is aware of this one


#4

SPOILS OF WAR

The Spoils of War end-of-match loot screen is sometimes displayed multiple times. Alternatively, the SoW screen may be displayed after a long delay or may not be displayed at all.

Confirmed SEMC is aware of this one


#5

I don’t know how to add it to the post but this is a bug I noticed while playing ardan. The gauntlet is not placed when it is placed near the Centre of 5v5 map. Generally occurs if the gauntlet passes through a stone. This may be a bug or intentional working of how gauntlet works


#6

A post was split to a new topic: Stutterstepping & Joysticks in 3.4


#7

Can you get a video of this happening? It’s helpful for SEMC to see it occur – otherwise they tend to wait for confirmation before adding it to their internal bug tracker.


#8

One of my friend encountered Gwen ult stun despite using reflex block on time or eariler.


#9

I saw several things like that happen…


#10

Crashing. Lots of crashing on my end (Nexus 6p)


#11

Those sorts of reports are concerning to software engineers and developers, but they’re unhelpful, because ALL software crashes occasionally, sometimes for reasons that have nothing to do with the software itself (memory errors, OS exceptions, etc., etc.).

Much more helpful is an account of the environment the software was running in and what led up to the crash. Here’s an example that would help an engineer start investigating:

I’m running iOS 11.4 on an iPad Air 2 with 32 GB of storage. I was in the middle of a full-party blitz match on the NA server, and I was playing Kestrel. We were 4 minutes into the match, and I tried to activate her A while I was in stealth because of Flicker’s ult, and my game crashed to the iOS home screen. When I tried to relaunch Vainglory, it kept crashing back to the home screen from the “reconnecting” display. I was never able to rejoin the match. This happened on June 15 at about 7 pm Eastern time.

That’s the sort that I can take to SEMC and expect them to investigate. :sunglasses:


#12

When you start Vainglory and immediately go into your inventory, then into talents, then the talents won’t show


#13

Don’t know if this is because of my device or because of the game but when I use voice chat my fps seem to drop to around 15

Also sometimes when I join a party chat doesn’t work but it usually fixes itself after 1-3 matches


#14

I will try to do it. My device is pretty old and recording might be an issue but will try.


#15

Latest update on the reported rank points issue:

I just spoke with a dev who said that they have investigated the issue and haven’t been able to reproduce it after the hotfix. Also, they’ve checked the accounts who reported a loss of rank points after a dodged match AFTER THE HOTFIX, and no loss of rank points was seen.

If anyone can get a recording of this happening, it would be tremendously helpful to SEMC (and to other players!).


I'm losing ranking points from my teammate dodging a match
#16

I was checking kinetic abilities in game and noticed her description says (melee) , that was funny , she is soo ranged that (saw) is going to be melee if he is next to her .

In 3v3 i dont know if its intentional or not , mines give vision a bit late , like kestrel could go inside a bush activate the mine and you could see the mine got activated and no idea who did that , its frustrating because i dont know if i should face check or not , no idea who activated the mine in that bush while iam near the bush .


#17

Confirmed SEMC is aware of this one


#18

Haven’t seen a report of this one. Do you have a recording of it?? Definitely sounds like a bug, but they’ll want to see a vid of it happening.


#19

I see mines getting activated near me all the time without seeing who is activating them , so i think its easy to reproduce , and i noticed even when you put a mine in a bush already got enemy mine , you will see their mine after seconds not directly , but you can see cams directly and flares give vision directly .


#20

Again, need a video to support what you’re seeing. Reports without screenshots or video are less likely to get attention from the devs.