Can't enter a match


#1

Guys, I am having a problem.

All started today when I tried to play ranked 5vs5. All was well, hero select, etc. Then the game froze in loading screen… just stayed there. At the end I closed/opened the game and it loaded just when surrend was proceeded and ofc I was reported for afk. And yes, I was directly set to lpq, lost elo, rank, and got a X for the event I spend 10k glory on! No mater that I was great karma, never got penalties, etc.

Reached support and was told to gtfo basically.

Now I tried again casual, waited 3m lpq, match found, I pressed accept and bam reached 0 and nothing! Then after some time I entered draft just to see the timer at 0s, tried to lock but too late… and ofc I got dodge warning msg and bugged on hero select screen. Can select heroes, abilities, but was there till I closed/opened the game.

How should I proceed? Firstly I am 2 loses in payed event without having a fault! Second I am in lpq without anything of my doing! And lastly I am on the road to another lpq that will be of a more time! Support is not doing anything, the event will soon end and I can’t play and I got loses in something that I had currency for because of real money purchases, i.e. money is involved.

This is most likely for salt mine, but I hope that someone here can help me out with atleast an advice how to fix their EU server problem… lol

s7e on stock oreo is my device. Was on 4G, but never got problems with that, played hundreds of games and tested - no packets lost, stable, 50ms. :slight_smile: (I am working as a sys admin and networking, i.e. not some stupid mf that can’t trace basic network problems)


#2

I played without problems 8 hours ago.
Support won’t help I know… Try a non 5v5 mode…


#3

try brawl and reinstall if the problem persists.